<!doctype html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FREE GAS FRIDAY - Star 95</title>
	<link rel="canonical" href="https://www.star95.com/free-gas-friday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FREE GAS FRIDAY - Star 95" />
	
			<meta property="og:description" content="FREE GAS FRIDAY IS BACK FOR ANOTHER SUMMER! YOU DECIDE WHERE TO GO, WE’LL PAY FOR THE GAS. ENTER TO WIN EACH WEEK AT ONE OF OUR PARTNER SPONSOR LOCATIONS THEN BE LISTENING FRIDAY MORNINGS AT 8AM FOR “THE WINNING WAKE UP CALL” AND YOUR CHANCE TO WIN $50 IN FREE GAS FROM STAR 95. [&hellip;]" />
	<meta property="og:url" content="https://www.star95.com/free-gas-friday/" />
	<meta property="og:site_name" content="Star 95" />
	<meta property="article:publisher" content="https://www.facebook.com/star959/" />
	<meta property="article:published_time" content="2022-05-24T19:39:34+00:00" />
	<meta property="article:modified_time" content="2022-05-24T19:49:05+00:00" />
	<meta property="og:image" content="https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized.jpeg" />
	<meta property="og:image:width" content="1978" />
	<meta property="og:image:height" content="2560" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Star95FM" />
	<meta name="twitter:site" content="@Star95FM" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="star95radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.star95.com/#organization","name":"Star 95","url":"https://www.star95.com/","sameAs":["https://www.instagram.com/star95fmradio","https://www.facebook.com/star959/","https://twitter.com/Star95FM"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.star95.com/#/schema/logo/image/","url":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","contentUrl":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","width":544,"height":182,"caption":"Star 95"},"image":{"@id":"https://www.star95.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.star95.com/#website","url":"https://www.star95.com/","name":"Star 95","description":"Today&#039;s Hottest Variety","publisher":{"@id":"https://www.star95.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.star95.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.star95.com/free-gas-friday/#primaryimage","url":"https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized.jpeg","contentUrl":"https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized.jpeg","width":1978,"height":2560},{"@type":"WebPage","@id":"https://www.star95.com/free-gas-friday/#webpage","url":"https://www.star95.com/free-gas-friday/","name":"FREE GAS FRIDAY - Star 95","isPartOf":{"@id":"https://www.star95.com/#website"},"primaryImageOfPage":{"@id":"https://www.star95.com/free-gas-friday/#primaryimage"},"datePublished":"2022-05-24T19:39:34+00:00","dateModified":"2022-05-24T19:49:05+00:00","breadcrumb":{"@id":"https://www.star95.com/free-gas-friday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.star95.com/free-gas-friday/"]}]},{"@type":"BreadcrumbList","@id":"https://www.star95.com/free-gas-friday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.star95.com/"},{"@type":"ListItem","position":2,"name":"FREE GAS FRIDAY"}]},{"@type":"Article","@id":"https://www.star95.com/free-gas-friday/#article","isPartOf":{"@id":"https://www.star95.com/free-gas-friday/#webpage"},"author":{"@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709"},"headline":"FREE GAS FRIDAY","datePublished":"2022-05-24T19:39:34+00:00","dateModified":"2022-05-24T19:49:05+00:00","mainEntityOfPage":{"@id":"https://www.star95.com/free-gas-friday/#webpage"},"wordCount":325,"publisher":{"@id":"https://www.star95.com/#organization"},"image":{"@id":"https://www.star95.com/free-gas-friday/#primaryimage"},"thumbnailUrl":"https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized.jpeg","articleSection":["Contests"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709","name":"star95radio","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.star95.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"star95radio"},"sameAs":["https://www.star95.com"],"url":"https://www.star95.com/author/star95radio/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://www.star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://www.star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; FREE GAS FRIDAY Comments Feed" href="https://www.star95.com/free-gas-friday/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dce-dynamic-visibility-style-css'  href='https://www.star95.com/wp-content/plugins/dynamic-visibility-for-elementor/assets/css/dynamic-visibility.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.star95.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.star95.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.star95.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=11.0C' type='text/css' media='' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a57d332a3-css'  href='https://www.star95.com/wp-content/uploads/essential-addons-elementor/a57d332a3.min.css?ver=1654440194' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.star95.com/wp-content/themes/skelementor/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='skelementor-style-css'  href='https://www.star95.com/wp-content/themes/skelementor-child/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://www.star95.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-19262-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-19262.css?ver=1653590803' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.star95.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_style-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_plugins-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/plugins.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_fontello-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/fontello.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/global.css?ver=1653590884' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23707-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23707.css?ver=1653590805' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23727-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23727.css?ver=1653590805' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23760-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23760.css?ver=1653590890' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=6.0' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=11.0C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"ab1bf9b5d5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=11.0C' id='wonderplugin-audio-script-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-102160784-7' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.star95.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-102160784-7", {"anonymize_ip":true});
gtag("config", "G-9V3FK7GDLS");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.68' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.star95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.star95.com/wp-json/wp/v2/posts/24271" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p8MbM2-6jt' />
<link rel="alternate" type="application/json+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Ffree-gas-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Ffree-gas-friday%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<meta name="generator" content="Site Kit by Google 1.75.0" />		<script type="text/javascript">
            (function () {
                window.ma_el_fs = { can_use_premium_code: false};
            })();
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-24271 single-format-standard elementor-default elementor-kit-19262 elementor-page-23760">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<div data-elementor-type="header" data-elementor-id="23707" class="elementor elementor-23707 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-fa29178 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="fa29178" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f5d2773 jltma-glass-effect-no" data-id="f5d2773" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-22140d1 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="22140d1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				June 5, 2022 10:43 am					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-df9ac29 jltma-glass-effect-no" data-id="df9ac29" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f440151 jltma-glass-effect-no elementor-widget elementor-widget-mdp-synopter-elementor" data-id="f440151" data-element_type="widget" data-widget_type="mdp-synopter-elementor.default">
				<div class="elementor-widget-container">
			<div class="mdp-weather-container"><div class="mdp-weather-box"><span class="mdp-weather-temp" title="Temp"> <span>70</span>&#176;F</span></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b7f91bd jltma-glass-effect-no" data-id="b7f91bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8988f7a elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width jltma-glass-effect-no elementor-widget elementor-widget-icon-list" data-id="8988f7a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.star95.com/contact-us/">

											<span class="elementor-icon-list-text">Send Us a Message</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="tel:3044252151">

											<span class="elementor-icon-list-text">(304) 425-2151</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-7323118 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="7323118" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9d1c4f2 jltma-glass-effect-no" data-id="9d1c4f2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9aa9a81 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="9aa9a81" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.star95.com/">
							<img width="500" height="274" src="https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res.png 500w, https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png 300w" sizes="(max-width: 500px) 100vw, 500px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7dada3e jltma-glass-effect-no" data-id="7dada3e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3cefe6e jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="3cefe6e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-df1aed7 jltma-glass-effect-no elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="df1aed7" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="a-single a-3"><img src="https://www.star95.com/wp-content/uploads/2017/08/star95_pharmwillow1.jpg"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-555f45d elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="555f45d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0af8cc9 jltma-glass-effect-no" data-id="0af8cc9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bf18216 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger jltma-glass-effect-no elementor-widget elementor-widget-nav-menu" data-id="bf18216" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-bf18216" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-237"><a href="https://www.star95.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-457"><a href="https://www.star95.com/contest/" class="elementor-item">Contests</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24261"><a target="_blank" rel="noopener" href="https://fantasy.espn.com/tournament-challenge-bracket/2022/en/group?redirect=tcmen%3A%2F%2Fx-callback-url%2FshowGroup%3FgroupID%3D4349028&#038;ex_cid=tcmen2022_email&#038;groupID=4349028&#038;inviteuser=ezhEMEY4QTY3LTQ2MDUtNEU4Ri04MDM5LUE5MDNGMkE4NDMxOX0%3D&#038;invitesource=email" class="elementor-sub-item">BRACKET MADNESS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-24282"><a href="https://www.star95.com/free-gas-friday/" aria-current="page" class="elementor-sub-item elementor-item-active">FREE GAS FRIDAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="https://www.star95.com/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24043"><a href="#" class="elementor-item elementor-item-anchor">Sports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24049"><a href="https://www.star95.com/princeton-rays/" class="elementor-sub-item">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24045"><a href="https://www.star95.com/princeton-tigers/" class="elementor-sub-item">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24050"><a target="_blank" rel="noopener" href="http://bluetornadoes.stream.creek.fm:8018/stream" class="elementor-sub-item">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24044"><a href="https://www.star95.com/marshall-thundering-herd/" class="elementor-sub-item">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.star95.com/staff/" class="elementor-item">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://www.star95.com/advertise-with-us/" class="elementor-item">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.star95.com/listen-live/" class="elementor-item">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24251"><a href="https://www.star95.com/star95-hotsheet-2/" class="elementor-item">Hotsheet</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24259"><a href="https://www.star95.com/30-day-health-and-wellness-challenge/" class="elementor-sub-item">Health Challenge</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-bf18216" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-237"><a href="https://www.star95.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-457"><a href="https://www.star95.com/contest/" class="elementor-item" tabindex="-1">Contests</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24261"><a target="_blank" rel="noopener" href="https://fantasy.espn.com/tournament-challenge-bracket/2022/en/group?redirect=tcmen%3A%2F%2Fx-callback-url%2FshowGroup%3FgroupID%3D4349028&#038;ex_cid=tcmen2022_email&#038;groupID=4349028&#038;inviteuser=ezhEMEY4QTY3LTQ2MDUtNEU4Ri04MDM5LUE5MDNGMkE4NDMxOX0%3D&#038;invitesource=email" class="elementor-sub-item" tabindex="-1">BRACKET MADNESS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-24282"><a href="https://www.star95.com/free-gas-friday/" aria-current="page" class="elementor-sub-item elementor-item-active" tabindex="-1">FREE GAS FRIDAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="https://www.star95.com/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24043"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Sports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24049"><a href="https://www.star95.com/princeton-rays/" class="elementor-sub-item" tabindex="-1">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24045"><a href="https://www.star95.com/princeton-tigers/" class="elementor-sub-item" tabindex="-1">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24050"><a target="_blank" rel="noopener" href="http://bluetornadoes.stream.creek.fm:8018/stream" class="elementor-sub-item" tabindex="-1">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24044"><a href="https://www.star95.com/marshall-thundering-herd/" class="elementor-sub-item" tabindex="-1">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.star95.com/staff/" class="elementor-item" tabindex="-1">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://www.star95.com/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.star95.com/listen-live/" class="elementor-item" tabindex="-1">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24251"><a href="https://www.star95.com/star95-hotsheet-2/" class="elementor-item" tabindex="-1">Hotsheet</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24259"><a href="https://www.star95.com/30-day-health-and-wellness-challenge/" class="elementor-sub-item" tabindex="-1">Health Challenge</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-3c5a3eb elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="3c5a3eb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cd0fbde jltma-glass-effect-no" data-id="cd0fbde" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-1e55c92 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="1e55c92" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-896d46b jltma-glass-effect-no" data-id="896d46b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9dee9c1 jltma-glass-effect-no elementor-widget elementor-widget-eael-content-ticker" data-id="9dee9c1" data-element_type="widget" data-widget_type="eael-content-ticker.default">
				<div class="elementor-widget-container">
			<div class="eael-ticker-wrap" id="eael-ticker-wrap-9dee9c1"><div class="ticker-badge">
                    <span>Trending Today</span>
                </div><div class="swiper-container-wrap eael-ticker">
                <div class="swiper-container eael-content-ticker swiper-container-9dee9c1" data-pagination=".swiper-pagination-9dee9c1" data-arrow-next=".swiper-button-next-9dee9c1" data-arrow-prev=".swiper-button-prev-9dee9c1" data-effect="slide" data-speed="3000" data-autoplay="3000" data-loop="1" data-arrows="1">
                    <div class="swiper-wrapper"><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/free-gas-friday/" class="ticker-content-link">FREE GAS FRIDAY</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/tupac-estate-announces-wake-me-when-im-free-exhibit/" class="ticker-content-link">Tupac Estate Announces Wake Me When I’m Free Exhibit</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/feed-the-fur-babies/" class="ticker-content-link">Feed The Fur Babies!</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/henry-ruggs-involved-in-fatal-crash-to-be-charged-with-dui-resulting-in-death/" class="ticker-content-link">Henry Ruggs Involved in Fatal Crash, To Be Charged With DUI Resulting In Death</a>
        </div>
    </div></div>
				</div>
				<div class="content-ticker-pagination"><div class="swiper-button-next swiper-button-next-9dee9c1"><i class="remixicon ri-arrow-right-s-fill"></i></div><div class="swiper-button-prev swiper-button-prev-9dee9c1"><i class="remixicon ri-arrow-left-s-fill"></i></div></div>
			</div>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single-page" data-elementor-id="23760" class="elementor elementor-23760 elementor-location-single post-24271 post type-post status-publish format-standard has-post-thumbnail hentry category-contests">
					<div class="elementor-section-wrap">
								<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-c24ceca elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="c24ceca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-359e85e jltma-glass-effect-no" data-id="359e85e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7f1eb0d jltma-glass-effect-no elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="7f1eb0d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">FREE GAS FRIDAY</h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-7049b51a elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="7049b51a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3f54eaab jltma-glass-effect-no" data-id="3f54eaab" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-1001b008 elementor-section-full_width elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="1001b008" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-41048530 jltma-glass-effect-no" data-id="41048530" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ef429b0 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="ef429b0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="791" height="1024" src="https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-791x1024.jpeg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-791x1024.jpeg 791w, https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-232x300.jpeg 232w, https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-768x994.jpeg 768w, https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-1187x1536.jpeg 1187w, https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized-1582x2048.jpeg 1582w, https://www.star95.com/wp-content/uploads/2022/05/freegas_2022_boxtoppers-scaled_optimized.jpeg 1978w" sizes="(max-width: 791px) 100vw, 791px" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-e680488 elementor-align-left jltma-glass-effect-no elementor-widget elementor-widget-post-info" data-id="e680488" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-7090aef elementor-inline-item" itemprop="author">
						<a href="https://www.star95.com/author/star95radio/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										star95radio					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f3acccc elementor-inline-item" itemprop="datePublished">
						<a href="https://www.star95.com/2022/05/24/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										May 24, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c0b5f48 elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										3:39 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-2b0d41a jltma-glass-effect-no elementor-widget elementor-widget-theme-post-content" data-id="2b0d41a" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
				
		
<p>FREE GAS FRIDAY IS BACK FOR ANOTHER SUMMER! YOU DECIDE WHERE TO GO, WE’LL PAY FOR THE GAS. ENTER TO WIN EACH WEEK AT ONE OF OUR PARTNER SPONSOR LOCATIONS THEN BE LISTENING FRIDAY MORNINGS AT 8AM FOR “THE WINNING WAKE UP CALL” AND YOUR CHANCE TO WIN $50 IN FREE GAS FROM STAR 95. ENTER TO WIN AT .. .. ..</p>



<p>MERCER INSURANCE AGENCY OF PRINCETON DEWAYNE GREEN<br>ERIE AGENT<br>PRINCETON HEALTH &amp; FITNESS CENTER<br>CHEAP THRILLS OF PRINCETON<br>LINDSAY OPTICAL OF PRINCETON<br>WV MOTORSPORTS OF PRINCETON<br>EVERGREEN POWER AND EQUIPMENT OF PRINCETON<br>SURVIVAL SUPPLY OF PRINCETON<br>SNIPS &amp; GIGGLES HAIR SALON OF PRINCETON<br>CENTURY 21 FOUR SEASONS SELECT PROPERTIES OF PRINCETON<br>AND BLUEFIELD<br>ALLIANT WELLNESS AND CHIROPRACTIC OF PRINCETON<br>FUTURE TECH..COMPUTER A WRECK BRING IT TO FUTURE TECH<br>PRINCETON<br>THE SIGN SHOP OF PRINCETON TELEPHONE 304.425.4597<br>BECKLEY AUTO MALL OF PRINCETON IN THEIR NEW LOCATION RT.<br>460 PRINCETON RIGHT BEHIND ENTERPRISE RENT A CAR<br>RT. 52 FLEA MARKET</p>



<p>GREEN VALLEY BOWLING CENTER<br>FRIDAY FURNITURE IN GREEN VALLEY<br>FAMILY CARPET OF PRINCETON<br>DON’S AUTO EXCHANGE IN CEDAR BLUFF<br>BLAIR’S SWEET TREATS AND MORE- 80 MAJESTIC PLACE IN<br>BLUEWELL<br>MILLER’S ATV AND COAL HERITAGE CUSTOMS<br>​<br>FRENCHY’S BARBERSHOP – 1804 VINEYARD ST. BLUEFIELD, WV<br>BLACK STEEL ARMS &amp; COATINGS<br>FREEDOM FORD OF RICHLANDS<br>HUFFMAN INSURANCE AGENCY OF RICHLANDS &amp; TAZEWELL<br>REMAX PLATINUM REALTY<br>VICTORY METAL RICHLANDS<br>PLASTERS DISCOUNT FURNITURE RICHLANDS<br>CLAYPOOL HILL PHARMACY<br>THE SHE SHACK<br>MODERN CHEVROLET<br>LARRY DYES HEATING &amp; AIR-CONDITIONING<br>PLANET POWERSPORTS RICHLANDS<br>FRAZIER TIRE RICHLANDS</p>



<p>THE ORIGINAL ITALIAN VILLAGE<br>VALLEY COUNTRY RESTAURANT<br>BUD HYPES PLUMBING<br>THE HATTERS BOOK SHOP<br>THE INSURANCE STORE<br>STONEWORKS LAPIDARY<br>THE GRIND COFFEE SHOP<br>EAST RIVER AUTOMOTIVE<br>TRIPLE D’S AUTOMOTIVE<br>LAKEVIEW CAMPGROUND – DIRECTLY BELOW B&amp;G PRO SHOW, RT.<br>20<br>MOUNTAIN HERITAGE OUTDOOR<br>AUTO ENERGY USED CAR SUPER STORE IN LEBANON VIRGINIA</p>



<p><em>*Rules and Regulations: Must be 18 years of age or older and legal resident of West Virginia or Virginia to qualify. Winners will announced on-air Friday mornings around 8:30 A.M. A valid phone number must be provided. Prizes not picked up within 7 days will be forfeited. Any other prizes won are null and void with the 20 day waiting period. Only one entry per person, per household, per location. May re-register each week.</em></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://www.star95.com/free-gas-friday/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.star95.com/free-gas-friday/" data-numposts="6" data-width="500" data-colorscheme="light"></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4171bac0 jltma-glass-effect-no" data-id="4171bac0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-12d216d jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="12d216d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Advertisement</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-5e548ba1 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="5e548ba1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="http://visittazewellcounty.org/" target="_blank">
							<img width="324" height="121" src="https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell.jpeg 324w, https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell-300x112.jpeg 300w" sizes="(max-width: 324px) 100vw, 324px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1a66a2b9 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="1a66a2b9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.chick-fil-a.com/locations/wv/princeton" target="_blank">
							<img width="324" height="121" src="https://www.star95.com/wp-content/uploads/2021/07/star95-weather.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-weather.jpeg 324w, https://www.star95.com/wp-content/uploads/2021/07/star95-weather-300x112.jpeg 300w" sizes="(max-width: 324px) 100vw, 324px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-5e9e03cf jltma-glass-effect-no elementor-widget elementor-widget-mdp-synopter-elementor" data-id="5e9e03cf" data-element_type="widget" data-widget_type="mdp-synopter-elementor.default">
				<div class="elementor-widget-container">
			<div class="mdp-weather-container"><div class="mdp-weather-location-box"><span class="mdp-weather-city">Location: Beckley</span><span class="mdp-weather-country"> United States</span></div><div class="mdp-weather-box"><div class="mdp-weather-icon-box"><div class="mdp-weather-img-icon"><img src="https://www.star95.com/wp-content/plugins/synopter-elementor/images/real/01d.png" alt=""></div></div><div class="mdp-weather-temp-box"><span class="mdp-weather-temp" title="Temp"> <span>69</span>&#176;F</span><span class="mdp-weather-feels-like" title="Feels like">Feels like <span>68</span>&#176;F</span></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-5d96a9b jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="5d96a9b" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Twitter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-4acc42b2 jltma-glass-effect-no elementor-widget elementor-widget-eael-twitter-feed" data-id="4acc42b2" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="eael-twitter-feed.default">
				<div class="elementor-widget-container">
			<div class="eael-twitter-feed eael-twitter-feed-4acc42b2 eael-twitter-feed-list eael-twitter-feed- clearfix" data-gutter="10">
			<div class="eael-twitter-feed-item ">
				<div class="eael-twitter-feed-item-inner">
				    <div class="eael-twitter-feed-item-header clearfix"><a class="eael-twitter-feed-item-avatar avatar-circle" href="//twitter.com/@foxnews" target="_blank">
                                <img src="https://pbs.twimg.com/profile_images/1459143267673677853/xtIvtfZp_normal.jpg">
                            </a><a class="eael-twitter-feed-item-meta" href="//twitter.com/@foxnews" target="_blank"><i class="fab fa-twitter eael-twitter-feed-item-icon"></i><span class="eael-twitter-feed-item-author">Fox News</span>
                        </a><span class="eael-twitter-feed-item-date">23 mins ago</span></div>

                    <div class="eael-twitter-feed-item-content"><p>Chicago man arrested in shootings of U.S. marshal, police dog

</p><a href="//twitter.com/FoxNews/status/1533453619399479296" target="_blank" class="read-more-link">Read More <i class="fas fa-angle-double-right"></i></a></div>
                    
                </div>
			</div>
        </div><style>
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-2 .eael-twitter-feed-item {
                width: calc(50% - 5px);
            }
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-3 .eael-twitter-feed-item {
                width: calc(33.33% - 7px);
            }
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                width: calc(25% - 8px);
            }

            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-2 .eael-twitter-feed-item,
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-3 .eael-twitter-feed-item,
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                margin-bottom: 10px;
            }
            @media only screen and (min-width: 768px) and (max-width: 992px) {
                .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-3 .eael-twitter-feed-item,
                .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                    width: calc(50% - 5px);
                }
            }
        </style>		</div>
				</div>
				<div class="elementor-element elementor-element-de08a8a jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="de08a8a" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Facebook</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-3bb31185 jltma-glass-effect-no elementor-widget elementor-widget-facebook-page" data-id="3bb31185" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="facebook-page.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/star95live" data-tabs="timeline" data-height="600px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:600px"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="23727" class="elementor elementor-23727 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-6263ca7 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="6263ca7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dfe4d19 jltma-glass-effect-no" data-id="dfe4d19" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9827a3e jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="9827a3e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Star 95 FM Radio</h2>		</div>
				</div>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-78cdeb8 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="78cdeb8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a5b6a02 jltma-glass-effect-no" data-id="a5b6a02" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-565ac07 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="565ac07" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="356" height="182" src="https://www.star95.com/wp-content/uploads/2021/07/star95-new-final.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-new-final.png 356w, https://www.star95.com/wp-content/uploads/2021/07/star95-new-final-300x153.png 300w" sizes="(max-width: 356px) 100vw, 356px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2f88805 jltma-glass-effect-no" data-id="2f88805" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-92cb7c6 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="92cb7c6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><span style="color: #ffffff;"><span class="elementor-icon-list-text">1 Radio Ln<br /></span><span class="elementor-icon-list-text">Princeton, West Virginia 24740</span></span></p><p><a href="tel:3044317827" target="_blank" rel="noopener"><span class="elementor-icon-list-text">(304) 431-7827</span></a></p><p><span style="text-decoration: underline;"><a href="https://goo.gl/maps/ajLAD1xWM2gB1BUc7" target="_blank" rel="noopener"><span class="elementor-icon-list-text">Get Directions</span></a></span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e3c0def jltma-glass-effect-no" data-id="e3c0def" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e094162 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="e094162" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>FOLLOW US</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3459d83 elementor-shape-rounded elementor-grid-0 e-grid-align-center jltma-glass-effect-no elementor-widget elementor-widget-social-icons" data-id="3459d83" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-3335756" href="https://www.facebook.com/star959/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9fae793" href="https://www.instagram.com/star95fmradio" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-62a1a59" href="https://twitter.com/Star95FM" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-81f872e elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="81f872e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d934468 jltma-glass-effect-no" data-id="d934468" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3dba6d6 elementor-widget-divider--view-line jltma-glass-effect-no elementor-widget elementor-widget-divider" data-id="3dba6d6" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-ba8ae58 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="ba8ae58" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-a74d8ca jltma-glass-effect-no" data-id="a74d8ca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c64f161 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="c64f161" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© Star 95 FM Radio | <span style="color: #ff0197;"><a style="color: #ff0197;" href="http://cucumberand.co/" target="_blank" rel="noopener">Website by Cucumber &amp; Company</a></span> | (304) 425-2151 <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank" rel="noopener">WSTG Public Inspection File</a></span> | <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank" rel="noopener">WRIC Public Inspection File</a></span> | <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank" rel="noopener">WAEY Public Inspection File</a></span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'A94IdHOeOJ');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='mdp-synopter-css-css'  href='https://www.star95.com/wp-content/plugins/synopter-elementor/css/synopter.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mdp-synopter-elementor-widget-css-css'  href='https://www.star95.com/wp-content/plugins/synopter-elementor/css/widget.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='master-addons-main-style-css'  href='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/css/master-addons-styles.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='a57d332a3-js-extra'>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</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/uploads/essential-addons-elementor/a57d332a3.min.js?ver=1654440194' id='a57d332a3-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.1.4' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"6165a17f22","urls":{"assets":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.star95.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","viewport_mobile":767,"viewport_tablet":1024,"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":24271,"title":"FREE%20GAS%20FRIDAY%20-%20Star%2095","excerpt":"","featuredImage":"https:\/\/www.star95.com\/wp-content\/uploads\/2022\/05\/freegas_2022_boxtoppers-scaled_optimized-791x1024.jpeg"}};
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.1' id='e-sticky-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/projectify/assets/js/plugins.js?ver=1' id='projectify_plugins-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/projectify/assets/js/inito.js?ver=1' id='projectify_inito-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/js/plugins.js?ver=1.7.5' id='master-addons-plugins-js'></script>
<script type='text/javascript' id='master-addons-scripts-js-extra'>
/* <![CDATA[ */
var jltma_scripts = {"plugin_url":"https:\/\/www.star95.com\/wp-content\/plugins\/master-addons-pro","ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"master-addons-elementor"};
var jltma_data_table_vars = {"lengthMenu":"Display _MENU_ records per page","zeroRecords":"Nothing found - sorry","info":"Showing page _PAGE_ of _PAGES_","infoEmpty":"No records available","infoFiltered":"(filtered from _MAX_ total records)","searchPlaceholder":"Search...","processing":"Processing...","csvHtml5":"CSV","excelHtml5":"Excel","pdfHtml5":"PDF","print":"Print"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/js/master-addons-scripts.js?ver=1.7.5' id='master-addons-scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'129695694',post:'24271',tz:'-4',srv:'www.star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '24271' ]);
</script>

</body>
</html>
