<!doctype html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,i){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var e=gform.hooks[o][r];null==i&&(i=r+"_"+e.length),gform.hooks[o][r].push({tag:i,callable:n,priority:t=null==t?10:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,i=gform.hooks[o][r];i.sort(function(o,r){return o.priority-r.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var i=gform.hooks[o][r],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=n&&n!=i[e].priority||i.splice(e,1)}});
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream - Star 95</title>
	<link rel="canonical" href="https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream - Star 95" />
	
			<meta property="og:description" content="Kanye West, whose legal name is now just Ye, has brought his Sunday Service performance series back today just in time for Halloween. It began at 4 p.m. Eastern on Triller and the Fite TV app—the same platforms where VERZUZ takes place—and cost $10 to stream. Watch it here. Justin Bieber and Roddy Ricch appeared [&hellip;]" />
	<meta property="og:url" content="https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/" />
	<meta property="og:site_name" content="Star 95" />
	<meta property="article:publisher" content="https://www.facebook.com/star959/" />
	<meta property="article:published_time" content="2021-10-31T20:36:06+00:00" />
	<meta property="og:image" content="https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Star95FM" />
	<meta name="twitter:site" content="@Star95FM" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="star95radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.star95.com/#organization","name":"Star 95","url":"https://www.star95.com/","sameAs":["https://www.facebook.com/star959/","https://www.instagram.com/star95fmradio","https://twitter.com/Star95FM"],"logo":{"@type":"ImageObject","@id":"https://www.star95.com/#logo","inLanguage":"en-US","url":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","contentUrl":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","width":544,"height":182,"caption":"Star 95"},"image":{"@id":"https://www.star95.com/#logo"}},{"@type":"WebSite","@id":"https://www.star95.com/#website","url":"https://www.star95.com/","name":"Star 95","description":"Today&#039;s Hottest Variety","publisher":{"@id":"https://www.star95.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.star95.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#primaryimage","inLanguage":"en-US","url":"https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye.jpg","contentUrl":"https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#webpage","url":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/","name":"Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream - Star 95","isPartOf":{"@id":"https://www.star95.com/#website"},"primaryImageOfPage":{"@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#primaryimage"},"datePublished":"2021-10-31T20:36:06+00:00","dateModified":"2021-10-31T20:36:06+00:00","breadcrumb":{"@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/"]}]},{"@type":"BreadcrumbList","@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.star95.com/"},{"@type":"ListItem","position":2,"name":"Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream"}]},{"@type":"Article","@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#article","isPartOf":{"@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#webpage"},"author":{"@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709"},"headline":"Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream","datePublished":"2021-10-31T20:36:06+00:00","dateModified":"2021-10-31T20:36:06+00:00","mainEntityOfPage":{"@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#webpage"},"wordCount":211,"publisher":{"@id":"https://www.star95.com/#organization"},"image":{"@id":"https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/#primaryimage"},"thumbnailUrl":"https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye.jpg","articleSection":["Music News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709","name":"star95radio","image":{"@type":"ImageObject","@id":"https://www.star95.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"star95radio"},"sameAs":["https://www.star95.com"],"url":"https://www.star95.com/author/star95radio/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://www.star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://www.star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream Comments Feed" href="https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dce-dynamic-visibility-style-css'  href='https://www.star95.com/wp-content/plugins/dynamic-visibility-for-elementor/assets/css/dynamic-visibility.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.star95.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.star95.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.star95.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=11.0C' type='text/css' media='' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gform_basic-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.star95.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='9777edf8e-css'  href='https://www.star95.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1636062500' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.star95.com/wp-content/themes/skelementor/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='skelementor-style-css'  href='https://www.star95.com/wp-content/themes/skelementor-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://www.star95.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.star95.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-19262-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-19262.css?ver=1635970903' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.star95.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_style-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_plugins-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/plugins.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='projectify_fontello-css'  href='https://www.star95.com/wp-content/plugins/projectify/assets/css/fontello.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/global.css?ver=1635970907' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23707-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23707.css?ver=1636035600' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23727-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23727.css?ver=1635970907' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23760-css'  href='https://www.star95.com/wp-content/uploads/elementor/css/post-23760.css?ver=1635970907' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.66' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-3-css'  href='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/fonts/remix-icon/remixicon.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-remix-icons-css'  href='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/fonts/remix-icon/remixicon.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=11.0C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"92bd3533d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=11.0C' id='wonderplugin-audio-script-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.14' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"","5":""};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"","5":"","2":""};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"","5":"","2":"","1":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":"","5":"","2":"","1":"1","4":""};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>

</script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.14' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.1#038;render=explicit' id='gform_recaptcha-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-102160784-7' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.star95.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-102160784-7", {"anonymize_ip":true});
gtag("config", "G-9V3FK7GDLS");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.66' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.star95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.star95.com/wp-json/wp/v2/posts/24181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p8MbM2-6i1' />
<link rel="alternate" type="application/json+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Fkanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Fkanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<meta name="generator" content="Site Kit by Google 1.44.0" /><style type='text/css'>img#wpstats{display:none}</style>
		

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-24181 single-format-standard elementor-default elementor-kit-19262 elementor-page-23760">


		<div data-elementor-type="header" data-elementor-id="23707" class="elementor elementor-23707 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-fa29178 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="fa29178" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-f5d2773 jltma-glass-effect-no" data-id="f5d2773" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-22140d1 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="22140d1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				November 4, 2021 5:48 pm					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-df9ac29 jltma-glass-effect-no" data-id="df9ac29" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f440151 jltma-glass-effect-no elementor-widget elementor-widget-mdp-synopter-elementor" data-id="f440151" data-element_type="widget" data-widget_type="mdp-synopter-elementor.default">
				<div class="elementor-widget-container">
			<div class="mdp-weather-container"><div class="mdp-weather-box"><span class="mdp-weather-temp" title="Temp"> <span>47</span>&#176;F</span></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b7f91bd jltma-glass-effect-no" data-id="b7f91bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8988f7a elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width jltma-glass-effect-no elementor-widget elementor-widget-icon-list" data-id="8988f7a" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.star95.com/contact-us/">

											<span class="elementor-icon-list-text">Send Us a Message</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="tel:3044252151">

											<span class="elementor-icon-list-text">(304) 425-2151</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-7323118 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="7323118" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9d1c4f2 jltma-glass-effect-no" data-id="9d1c4f2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9aa9a81 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="9aa9a81" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.star95.com/">
							<img width="500" height="274" src="https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res.png 500w, https://www.star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png 300w" sizes="(max-width: 500px) 100vw, 500px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7dada3e jltma-glass-effect-no" data-id="7dada3e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3cefe6e jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="3cefe6e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-df1aed7 jltma-glass-effect-no elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="df1aed7" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="a-single a-3"><img src="https://www.star95.com/wp-content/uploads/2017/08/star95_pharmwillow1.jpg"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-555f45d elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="555f45d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0af8cc9 jltma-glass-effect-no" data-id="0af8cc9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bf18216 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger jltma-glass-effect-no elementor-widget elementor-widget-nav-menu" data-id="bf18216" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-bf18216" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-237"><a href="https://www.star95.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.star95.com/contest/" class="elementor-item">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="https://www.star95.com/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24043"><a href="#" class="elementor-item elementor-item-anchor">Sports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24049"><a href="https://www.star95.com/princeton-rays/" class="elementor-sub-item">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24045"><a href="https://www.star95.com/princeton-tigers/" class="elementor-sub-item">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24050"><a target="_blank" rel="noopener" href="http://bluetornadoes.stream.creek.fm:8018/stream" class="elementor-sub-item">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24044"><a href="https://www.star95.com/marshall-thundering-herd/" class="elementor-sub-item">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.star95.com/staff/" class="elementor-item">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://www.star95.com/advertise-with-us/" class="elementor-item">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.star95.com/listen-live/" class="elementor-item">Listen Live</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-bf18216" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-237"><a href="https://www.star95.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.star95.com/contest/" class="elementor-item" tabindex="-1">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24052"><a href="https://www.star95.com/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24043"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Sports</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24049"><a href="https://www.star95.com/princeton-rays/" class="elementor-sub-item" tabindex="-1">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24045"><a href="https://www.star95.com/princeton-tigers/" class="elementor-sub-item" tabindex="-1">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24050"><a target="_blank" rel="noopener" href="http://bluetornadoes.stream.creek.fm:8018/stream" class="elementor-sub-item" tabindex="-1">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24044"><a href="https://www.star95.com/marshall-thundering-herd/" class="elementor-sub-item" tabindex="-1">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.star95.com/staff/" class="elementor-item" tabindex="-1">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://www.star95.com/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.star95.com/listen-live/" class="elementor-item" tabindex="-1">Listen Live</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-3c5a3eb elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="3c5a3eb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cd0fbde jltma-glass-effect-no" data-id="cd0fbde" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-1e55c92 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="1e55c92" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-896d46b jltma-glass-effect-no" data-id="896d46b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9dee9c1 jltma-glass-effect-no elementor-widget elementor-widget-eael-content-ticker" data-id="9dee9c1" data-element_type="widget" data-widget_type="eael-content-ticker.default">
				<div class="elementor-widget-container">
			<div class="eael-ticker-wrap" id="eael-ticker-wrap-9dee9c1"><div class="ticker-badge">
                    <span>Trending Today</span>
                </div><div class="swiper-container-wrap eael-ticker">
                <div class="swiper-container eael-content-ticker swiper-container-9dee9c1" data-pagination=".swiper-pagination-9dee9c1" data-arrow-next=".swiper-button-next-9dee9c1" data-arrow-prev=".swiper-button-prev-9dee9c1" data-effect="slide" data-speed="3000" data-autoplay="3000" data-loop="1" data-arrows="1">
                    <div class="swiper-wrapper"><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/tupac-estate-announces-wake-me-when-im-free-exhibit/" class="ticker-content-link">Tupac Estate Announces Wake Me When I’m Free Exhibit</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/feed-the-fur-babies/" class="ticker-content-link">Feed The Fur Babies!</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/henry-ruggs-involved-in-fatal-crash-to-be-charged-with-dui-resulting-in-death/" class="ticker-content-link">Henry Ruggs Involved in Fatal Crash, To Be Charged With DUI Resulting In Death</a>
        </div>
    </div><div class="swiper-slide">
        <div class="ticker-content">
            <a href="https://www.star95.com/christmas-cash-2/" class="ticker-content-link">Christmas Cash</a>
        </div>
    </div></div>
				</div>
				<div class="content-ticker-pagination"><div class="swiper-button-next swiper-button-next-9dee9c1"><i class="remixicon ri-arrow-right-s-fill"></i></div><div class="swiper-button-prev swiper-button-prev-9dee9c1"><i class="remixicon ri-arrow-left-s-fill"></i></div></div>
			</div>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-page" data-elementor-id="23760" class="elementor elementor-23760 elementor-location-single post-24181 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-c24ceca elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="c24ceca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-359e85e jltma-glass-effect-no" data-id="359e85e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7f1eb0d jltma-glass-effect-no elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="7f1eb0d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Kanye West Joined By Marilyn Manson, Justin Bieber on Sunday Service Livestream</h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-7049b51a elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="7049b51a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3f54eaab jltma-glass-effect-no" data-id="3f54eaab" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-1001b008 elementor-section-full_width elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="1001b008" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-41048530 jltma-glass-effect-no" data-id="41048530" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ef429b0 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="ef429b0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1024" height="576" src="https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye-1024x576.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye-1024x576.jpg 1024w, https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye-300x169.jpg 300w, https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye-768x432.jpg 768w, https://www.star95.com/wp-content/uploads/2021/10/manson-justin-ye.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-e680488 elementor-align-left jltma-glass-effect-no elementor-widget elementor-widget-post-info" data-id="e680488" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-7090aef elementor-inline-item" itemprop="author">
						<a href="https://www.star95.com/author/star95radio/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										star95radio					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-f3acccc elementor-inline-item" itemprop="datePublished">
						<a href="https://www.star95.com/2021/10/31/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 31, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c0b5f48 elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										4:36 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-2b0d41a jltma-glass-effect-no elementor-widget elementor-widget-theme-post-content" data-id="2b0d41a" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
				
		<p> <br />
</p>
<div>
<p><a href="https://pitchfork.com/artists/4639-kanye-west/">Kanye West</a>, whose legal name is <a href="https://pitchfork.com/news/kanye-west-legally-changes-name-to-ye/">now just Ye</a>, has brought his Sunday Service performance series back today just in time for Halloween. It began at 4 p.m. Eastern on Triller and the Fite TV app—the same platforms where VERZUZ takes place—and cost $10 to stream. Watch it <a data-offer-url="https://triller.co/@triller/live/ea1c79f3-e2bc-526b-9fea-898d69cf6f83" class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://triller.co/@triller/live/ea1c79f3-e2bc-526b-9fea-898d69cf6f83&quot;}" href="https://triller.co/@triller/live/ea1c79f3-e2bc-526b-9fea-898d69cf6f83" rel="nofollow noopener" target="_blank">here</a>.</p>
<p><a href="https://pitchfork.com/artists/33315-justin-bieber/">Justin Bieber</a> and Roddy Ricch appeared with the Sunday Service Choir for a rooftop performance of <a href="https://pitchfork.com/reviews/albums/kanye-west-donda/"><em>Donda</em></a> songs including “No Child Left Behind,” “Hurricane,” “Moon,” and “Come to Life.” <a href="https://pitchfork.com/artists/7780-marilyn-manson/">Marilyn Manson</a> made his second live appearance with Ye this year after the Chicago <a href="https://pitchfork.com/news/kanye-west-plays-new-album-dondaandnbspat-chicago-livestream-event-watch/">listening event</a> at Soldier Field. Manson, who also appeared on <em>Donda</em>, is actively facing <a href="https://pitchfork.com/news/sexual-assault-lawsuit-against-marilyn-manson-refiled-after-judges-dismissal/">multiple sexual assault lawsuits</a>.</p>
<p>Ye’s new album <em>Donda</em> arrived earlier this year. It <a href="https://pitchfork.com/news/kanye-west-donda-debuts-at-no-1-in-biggest-week-for-any-album-in-2021/">debuted at No. 1</a> with the biggest week for any album released in 2021, though it was <a href="https://pitchfork.com/news/drakes-certified-lover-boy-unseats-kanyes-donda-and-debuts-at-no-1-with-biggest-week-of-2021/">unseated</a> from that record by Drake’s <em>Certified Lover Boy</em> one week later. Shortly after the album’s release, he <a href="https://pitchfork.com/news/kanye-west-says-donda-was-released-by-label-without-his-approval/">claimed</a> it was released without his approval.</p>
<p>Check out “<a href="https://pitchfork.com/thepitch/5-takeaways-from-kanye-wests-donda/">5 Takeaways From Kanye West’s <em>Donda</em></a>” on the Pitch.</p>
<figure class="CneVideoEmbedFigure-bJIZil ihmZgh cne-video-embed"/>
<p><em>This article was originally published on October 31 at 10:28 a.m. Eastern. It was last updated on October 31 at 4:24 p.m. Eastern.</em></p>
</div>
<p><br />
<br /><a href="https://pitchfork.com/news/kanye-west-is-doing-a-sunday-service-livestream-today">Source link </a></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.star95.com/kanye-west-joined-by-marilyn-manson-justin-bieber-on-sunday-service-livestream/" data-numposts="6" data-width="500" data-colorscheme="light"></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4171bac0 jltma-glass-effect-no" data-id="4171bac0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-12d216d jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="12d216d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Advertisement</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-5e548ba1 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="5e548ba1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="http://visittazewellcounty.org/" target="_blank">
							<img width="324" height="121" src="https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell.jpeg 324w, https://www.star95.com/wp-content/uploads/2021/07/star95-tazwell-300x112.jpeg 300w" sizes="(max-width: 324px) 100vw, 324px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1a66a2b9 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="1a66a2b9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.chick-fil-a.com/locations/wv/princeton" target="_blank">
							<img width="324" height="121" src="https://www.star95.com/wp-content/uploads/2021/07/star95-weather.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-weather.jpeg 324w, https://www.star95.com/wp-content/uploads/2021/07/star95-weather-300x112.jpeg 300w" sizes="(max-width: 324px) 100vw, 324px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-5e9e03cf jltma-glass-effect-no elementor-widget elementor-widget-mdp-synopter-elementor" data-id="5e9e03cf" data-element_type="widget" data-widget_type="mdp-synopter-elementor.default">
				<div class="elementor-widget-container">
			<div class="mdp-weather-container"><div class="mdp-weather-location-box"><span class="mdp-weather-city">Location: Beckley</span><span class="mdp-weather-country"> United States</span></div><div class="mdp-weather-box"><div class="mdp-weather-icon-box"><div class="mdp-weather-img-icon"><img src="https://www.star95.com/wp-content/plugins/synopter-elementor/images/real/04d.png" alt=""></div></div><div class="mdp-weather-temp-box"><span class="mdp-weather-temp" title="Temp"> <span>45</span>&#176;F</span><span class="mdp-weather-feels-like" title="Feels like">Feels like <span>42</span>&#176;F</span></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-5d96a9b jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="5d96a9b" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Twitter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-4acc42b2 jltma-glass-effect-no elementor-widget elementor-widget-eael-twitter-feed" data-id="4acc42b2" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="eael-twitter-feed.default">
				<div class="elementor-widget-container">
			<div class="eael-twitter-feed eael-twitter-feed-4acc42b2 eael-twitter-feed-list eael-twitter-feed- clearfix" data-gutter="10">
			<div class="eael-twitter-feed-item ">
				<div class="eael-twitter-feed-item-inner">
				    <div class="eael-twitter-feed-item-header clearfix"><a class="eael-twitter-feed-item-avatar avatar-circle" href="//twitter.com/@foxnews" target="_blank">
                                <img src="https://pbs.twimg.com/profile_images/918480715158716419/4X8oCbge_normal.jpg">
                            </a><a class="eael-twitter-feed-item-meta" href="//twitter.com/@foxnews" target="_blank"><i class="fab fa-twitter eael-twitter-feed-item-icon"></i><span class="eael-twitter-feed-item-author">Fox News</span>
                        </a><span class="eael-twitter-feed-item-date">8 mins ago</span></div>

                    <div class="eael-twitter-feed-item-content"><p>SF Board of Supervisors permanently allows non-residents to vote in school board elections
</p><a href="//twitter.com/FoxNews/status/1456375702228389889" target="_blank" class="read-more-link">Read More <i class="fas fa-angle-double-right"></i></a></div>
                    
                </div>
			</div>
        </div><style>
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-2 .eael-twitter-feed-item {
                width: calc(50% - 5px);
            }
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-3 .eael-twitter-feed-item {
                width: calc(33.33% - 7px);
            }
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                width: calc(25% - 8px);
            }

            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-2 .eael-twitter-feed-item,
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-3 .eael-twitter-feed-item,
            .eael-twitter-feed-4acc42b2.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                margin-bottom: 10px;
            }
            @media only screen and (min-width: 768px) and (max-width: 992px) {
                .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-3 .eael-twitter-feed-item,
                .eael-twitter-feed-4acc42b2.eael-twitter-feed-masonry.eael-twitter-feed-col-4 .eael-twitter-feed-item {
                    width: calc(50% - 5px);
                }
            }
        </style>		</div>
				</div>
				<div class="elementor-element elementor-element-de08a8a jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="de08a8a" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Facebook</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-3bb31185 jltma-glass-effect-no elementor-widget elementor-widget-facebook-page" data-id="3bb31185" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="facebook-page.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/star95live" data-tabs="timeline" data-height="600px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:600px"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="23727" class="elementor elementor-23727 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-6263ca7 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="6263ca7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dfe4d19 jltma-glass-effect-no" data-id="dfe4d19" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9827a3e jltma-glass-effect-no elementor-widget elementor-widget-heading" data-id="9827a3e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Star 95 FM Radio</h2>		</div>
				</div>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-78cdeb8 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="78cdeb8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a5b6a02 jltma-glass-effect-no" data-id="a5b6a02" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-565ac07 jltma-glass-effect-no elementor-widget elementor-widget-image" data-id="565ac07" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="356" height="182" src="https://www.star95.com/wp-content/uploads/2021/07/star95-new-final.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.star95.com/wp-content/uploads/2021/07/star95-new-final.png 356w, https://www.star95.com/wp-content/uploads/2021/07/star95-new-final-300x153.png 300w" sizes="(max-width: 356px) 100vw, 356px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2f88805 jltma-glass-effect-no" data-id="2f88805" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-92cb7c6 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="92cb7c6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><span style="color: #ffffff;"><span class="elementor-icon-list-text">1 Radio Ln<br /></span><span class="elementor-icon-list-text">Princeton, West Virginia 24740</span></span></p><p><a href="tel:3044317827" target="_blank" rel="noopener"><span class="elementor-icon-list-text">(304) 431-7827</span></a></p><p><span style="text-decoration: underline;"><a href="https://goo.gl/maps/ajLAD1xWM2gB1BUc7" target="_blank" rel="noopener"><span class="elementor-icon-list-text">Get Directions</span></a></span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e3c0def jltma-glass-effect-no" data-id="e3c0def" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e094162 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="e094162" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>FOLLOW US</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3459d83 elementor-shape-rounded elementor-grid-0 e-grid-align-center jltma-glass-effect-no elementor-widget elementor-widget-social-icons" data-id="3459d83" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-3335756" href="https://www.facebook.com/star959/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9fae793" href="https://www.instagram.com/star95fmradio" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-62a1a59" href="https://twitter.com/Star95FM" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-81f872e elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="81f872e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d934468 jltma-glass-effect-no" data-id="d934468" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3dba6d6 elementor-widget-divider--view-line jltma-glass-effect-no elementor-widget elementor-widget-divider" data-id="3dba6d6" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-inner-section elementor-element elementor-element-ba8ae58 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-particle_enable="false" data-particle-mobile-disabled="false" data-id="ba8ae58" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-a74d8ca jltma-glass-effect-no" data-id="a74d8ca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c64f161 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="c64f161" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© Star 95 FM Radio | <span style="color: #ff0197;"><a style="color: #ff0197;" href="http://cucumberand.co/" target="_blank" rel="noopener">Website by Cucumber &amp; Company</a></span> | (304) 425-2151 <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank" rel="noopener">WSTG Public Inspection File</a></span> | <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank" rel="noopener">WRIC Public Inspection File</a></span> | <span style="color: #ff0197;"><a style="color: #ff0197;" href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank" rel="noopener">WAEY Public Inspection File</a></span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='mdp-synopter-css-css'  href='https://www.star95.com/wp-content/plugins/synopter-elementor/css/synopter.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mdp-synopter-elementor-widget-css-css'  href='https://www.star95.com/wp-content/plugins/synopter-elementor/css/widget.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.star95.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='master-addons-main-style-css'  href='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/css/master-addons-styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-pro-css'  href='https://www.star95.com/wp-content/plugins/master-addons-pro/premium/assets/css/master-addons-pro.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/datepicker-legacy.min.js?ver=2.5.14' id='gform_datepicker_legacy-js'></script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.5.14' id='gform_datepicker_init-js'></script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.14' id='gform_masked_input-js'></script>
<script type='text/javascript' defer='defer' src='https://www.star95.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.14' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1636062500' id='eael-google-api-js'></script>
<script type='text/javascript' id='9777edf8e-js-extra'>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</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1636062500' id='9777edf8e-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.9.6' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.0' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.7' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.7' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"91a06fead9","urls":{"assets":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.star95.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.0' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.7' id='share-link-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.7","is_static":false,"experimentalFeatures":{"e_import_export":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.star95.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","viewport_mobile":767,"viewport_tablet":1024,"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":24181,"title":"Kanye%20West%20Joined%20By%20Marilyn%20Manson%2C%20Justin%20Bieber%20on%20Sunday%20Service%20Livestream%20%E2%80%93%20Star%2095","excerpt":"","featuredImage":"https:\/\/www.star95.com\/wp-content\/uploads\/2021\/10\/manson-justin-ye-1024x576.jpg"}};
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.7' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.0' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.7' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.0' id='e-sticky-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/projectify/assets/js/plugins.js?ver=1' id='projectify_plugins-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/projectify/assets/js/inito.js?ver=1' id='projectify_inito-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/js/plugins.js?ver=1.7.4' id='master-addons-plugins-js'></script>
<script type='text/javascript' id='master-addons-scripts-js-extra'>
/* <![CDATA[ */
var jltma_scripts = {"plugin_url":"https:\/\/www.star95.com\/wp-content\/plugins\/master-addons-pro","ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"master-addons-elementor"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/master-addons-pro/assets/js/master-addons-scripts.js?ver=1.7.4' id='master-addons-scripts-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'129695694',post:'24181',tz:'-4',srv:'www.star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '24181' ]);
</script>

</body>
</html>
