<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
    <title>Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas” - Star 95</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.star95.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas” - Star 95" />
	
			<meta property="og:description" content="Miley Cyrus delivered a cover of Cocteau Twins’ “Heaven or Las Vegas” during a show at the Resorts World casino in Las Vegas on July 4, as Stereogum points out. The singer, who’s previously covered songs like Mazzy Star’s “Fade Into You” and Hole’s “Doll Parts” during performances, introduced her take on Cocteau Twins’ 1990 [&hellip;]" />
	<meta property="og:url" content="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" />
	<meta property="og:site_name" content="Star 95" />
	<meta property="article:publisher" content="https://www.facebook.com/star959/" />
	<meta property="article:published_time" content="2021-07-06T15:30:03+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Star95FM" />
	<meta name="twitter:site" content="@Star95FM" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="star95radio">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.star95.com/#organization","name":"Star 95","url":"https://www.star95.com/","sameAs":["https://www.facebook.com/star959/","https://www.instagram.com/star95fmradio","https://twitter.com/Star95FM"],"logo":{"@type":"ImageObject","@id":"https://www.star95.com/#logo","inLanguage":"en-US","url":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","contentUrl":"https://www.star95.com/wp-content/uploads/2018/01/star95_big.png","width":544,"height":182,"caption":"Star 95"},"image":{"@id":"https://www.star95.com/#logo"}},{"@type":"WebSite","@id":"https://www.star95.com/#website","url":"https://www.star95.com/","name":"Star 95","description":"Today&#039;s Hottest Variety","publisher":{"@id":"https://www.star95.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.star95.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#primaryimage","inLanguage":"en-US","url":"https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus.png","contentUrl":"https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus.png","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#webpage","url":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/","name":"Watch Miley Cyrus Cover Cocteau Twins\u2019 \u201cHeaven or Las Vegas\u201d - Star 95","isPartOf":{"@id":"https://www.star95.com/#website"},"primaryImageOfPage":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#primaryimage"},"datePublished":"2021-07-06T15:30:03+00:00","dateModified":"2021-07-06T15:30:03+00:00","breadcrumb":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/"]}]},{"@type":"BreadcrumbList","@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.star95.com/","url":"https://www.star95.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#webpage"}}]},{"@type":"Article","@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#article","isPartOf":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#webpage"},"author":{"@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709"},"headline":"Watch Miley Cyrus Cover Cocteau Twins\u2019 \u201cHeaven or Las Vegas\u201d","datePublished":"2021-07-06T15:30:03+00:00","dateModified":"2021-07-06T15:30:03+00:00","mainEntityOfPage":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#webpage"},"publisher":{"@id":"https://www.star95.com/#organization"},"image":{"@id":"https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#primaryimage"},"articleSection":["Music News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.star95.com/#/schema/person/f86672ffb2ea5e9c9dce26f294ac9709","name":"star95radio","image":{"@type":"ImageObject","@id":"https://www.star95.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"star95radio"},"sameAs":["https://star95.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://www.star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://www.star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas” Comments Feed" href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-102160784-7"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-102160784-7';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-102160784-7', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.star95.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.star95.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=11.0C' type='text/css' media='' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.star95.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.star95.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.star95.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.star95.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.star95.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.star95.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.star95.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.star95.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.star95.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.star95.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.65' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.star95.com","hash_tracking":"false","ua":"UA-102160784-7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=11.0C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php","nonce":"534d67807e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=11.0C' id='wonderplugin-audio-script-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.65' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.star95.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.star95.com/wp-json/wp/v2/posts/23538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p8MbM2-67E' />
<link rel="alternate" type="application/json+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f741b229cb","wpRestUrl":"https:\/\/www.star95.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.star95.com\/wp-admin\/","wpRestNonce":"f741b229cb","wpRestUrl":"https:\/\/www.star95.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.star95.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.star95.com/category/music-news/",
                    "name": "Music News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/",
                    "name": "Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.comments {display: none;}

.dropdwn {
	width: 100%;
}

.tdc-content-wrap {
	margin-top: -50px;
}

.author-box-wrap {display: none !important;}

.td-weather-city {display: none;}

@media only screen and (max-width: 600px) {
  #watool__toolbarH {
		margin-top: 100px;
  }
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eb0070;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eb0070;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb0070;
                }
                .tdm-btn-style1 {
					background-color: #eb0070;
				}
				.tdm-btn-style2:before {
				    border-color: #eb0070;
				}
				.tdm-btn-style2 {
				    color: #eb0070;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb0070;
                    -moz-box-shadow: 0 2px 16px #eb0070;
                    box-shadow: 0 2px 16px #eb0070;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb0070;
                    -moz-box-shadow: 0 4px 26px #eb0070;
                    box-shadow: 0 4px 26px #eb0070;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23538 single-format-standard td-standard-pack watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas global-block-template-1 td-video-demo wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-19262 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-237"><a href="https://www.star95.com/">Home</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-457"><a href="https://www.star95.com/contest/">Contests<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20591"><a href="https://www.star95.com/dream-room/">Dream Room Giveaway</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="https://www.star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li id="menu-item-21610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21610"><a target="_blank" href="https://www.star95promotions.com/easteregghunt">Star 95 Easter Egg Hunt</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19570"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Friday</a></li>
</ul>
</li>
<li id="menu-item-8357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8357"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://www.star95.com/events-calendar/">Events</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-8337"><a href="https://www.star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.star95.com/category/news/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="https://www.star95.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="https://www.star95.com/category/news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://www.star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://www.star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11946"><a target="_blank" href="http://bluetornadoes.stream.creek.fm:8018/stream">Blue Tornadoes Live Stream</a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://www.star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385"><a href="https://www.star95.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://www.star95.com/category/dj-blog/">DJ Blog</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://www.star95.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://www.star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.star95.com/listen-live/">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.star95.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">82.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Princeton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, July 6, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2838"><a href="https://www.star95.com/contact-us/">Contact Us</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-479"><a href="tel:3044252151">(304) 425-2151</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.star95.com/">
            <img class="td-retina-data" data-retina="https://star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png" src="https://star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png" alt=""/>
            <span class="td-visual-hidden">Star 95</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e98 td_block_template_1">
<style>
/* custom css */
.tdi_1_e98.td-a-rec{
					text-align: center;
				}.tdi_1_e98 .td-element-style{
					z-index: -1;
				}.tdi_1_e98.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e98.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_e98.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><center><a href="http://www.fourseasonspharmacy.com/" target="_blank"><img src="https://star95.com/wp-content/uploads/2020/11/4_Seasons_Banner_2.png"></a></center></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.star95.com/">
			<img src="https://star95.com/wp-content/uploads/2017/05/star95web.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.star95.com/">
			<img class="td-retina-data" data-retina="https://star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png" src="https://star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-237"><a href="https://www.star95.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="https://www.star95.com/contest/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-20591"><a href="https://www.star95.com/dream-room/">Dream Room Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8189"><a href="https://www.star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21610"><a target="_blank" href="https://www.star95promotions.com/easteregghunt">Star 95 Easter Egg Hunt</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19570"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Friday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8357"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-469"><a href="https://www.star95.com/events-calendar/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type td-menu-item td-normal-menu menu-item-8337"><a href="https://www.star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-384"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_e4b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_e4b" ><script>var block_tdi_2_e4b = new tdBlock();
block_tdi_2_e4b.id = "tdi_2_e4b";
block_tdi_2_e4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_e4b","tdc_css_class":"tdi_2_e4b","tdc_css_class_style":"tdi_2_e4b_rand_style"}';
block_tdi_2_e4b.td_column_number = "3";
block_tdi_2_e4b.block_type = "td_block_mega_menu";
block_tdi_2_e4b.post_count = "4";
block_tdi_2_e4b.found_posts = "7";
block_tdi_2_e4b.header_color = "";
block_tdi_2_e4b.ajax_pagination_infinite_stop = "";
block_tdi_2_e4b.max_num_pages = "2";
tdBlocksArray.push(block_tdi_2_e4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_e4b" id="tdi_3_4eb" data-td_block_id="tdi_2_e4b" data-td_filter_value="" href="https://www.star95.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_e4b"  id="tdi_4_cbe" data-td_block_id="tdi_2_e4b" data-td_filter_value="33" href="https://www.star95.com/category/news/contests/">Contests</a><a class="mega-menu-sub-cat-tdi_2_e4b"  id="tdi_5_040" data-td_block_id="tdi_2_e4b" data-td_filter_value="53" href="https://www.star95.com/category/news/local/">Local</a></div></div><div id=tdi_2_e4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/star-95-easter-egg-hunt/" rel="bookmark" class="td-image-wrap " title="Star 95 Easter Egg Hunt" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/03/EasterEggHunt2021-FeaturedImage-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/03/EasterEggHunt2021-FeaturedImage-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/03/EasterEggHunt2021-FeaturedImage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Star 95 Easter Egg Hunt" /></a></div>                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/star-95-easter-egg-hunt/" rel="bookmark" title="Star 95 Easter Egg Hunt">Star 95 Easter Egg Hunt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/play-mens-tournament-challenge/" rel="bookmark" class="td-image-wrap " title="Play Men&#8217;s Tournament Challenge" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/03/ESPN-TournamentChallenge-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/03/ESPN-TournamentChallenge-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/03/ESPN-TournamentChallenge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Play Men&#8217;s Tournament Challenge" /></a></div>                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/play-mens-tournament-challenge/" rel="bookmark" title="Play Men&#8217;s Tournament Challenge">Play Men&#8217;s Tournament Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/dream-room/" rel="bookmark" class="td-image-wrap " title="Dream Room Giveaway" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dream Room Giveaway" /></a></div>                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/dream-room/" rel="bookmark" title="Dream Room Giveaway">Dream Room Giveaway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/christmas-cash-2020/" rel="bookmark" class="td-image-wrap " title="CHRISTMAS CASH 2020" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CHRISTMAS CASH 2020" /></a></div>                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/christmas-cash-2020/" rel="bookmark" title="CHRISTMAS CASH 2020">CHRISTMAS CASH 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_e4b" data-td_block_id="tdi_2_e4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_e4b" data-td_block_id="tdi_2_e4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-512"><a href="https://www.star95.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://www.star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7919"><a href="https://www.star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11946"><a target="_blank" href="http://bluetornadoes.stream.creek.fm:8018/stream">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7918"><a href="https://www.star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-385"><a href="https://www.star95.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440"><a href="https://www.star95.com/category/dj-blog/">DJ Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://www.star95.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2836"><a href="https://www.star95.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-473"><a href="https://www.star95.com/listen-live/">Listen Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.star95.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.star95.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music News" class="entry-crumb" href="https://www.star95.com/category/music-news/">Music News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23538" class="post-23538 post type-post status-publish format-standard has-post-thumbnail category-music-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.star95.com/category/music-news/">Music News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.star95.com/author/star95radio/">star95radio</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T15:30:03+00:00" >July 6, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23538">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D&url=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/&amp;media=https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus.png&description=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D %0A%0A https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            	
		<!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_6_e3a td_block_template_1">
<style>
/* custom css */
.tdi_6_e3a.td-a-rec{
					text-align: center;
				}.tdi_6_e3a .td-element-style{
					z-index: -1;
				}.tdi_6_e3a.td-a-rec-img{
				    text-align: left;
				}.tdi_6_e3a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_e3a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><p> <br />
</p>
<div data-journey-hook="client-content">
<p><a href="https://pitchfork.com/artists/5996-miley-cyrus/">Miley Cyrus</a> delivered a cover of <a href="https://pitchfork.com/artists/785-cocteau-twins/">Cocteau Twins</a>’ “Heaven or Las Vegas” during a show at the Resorts World casino in Las Vegas on July 4, as <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.stereogum.com/2153132/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/news/&quot;}" href="https://www.stereogum.com/2153132/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/news/" rel="nofollow noopener" target="_blank">Stereogum</a> points out. The singer, who’s previously covered songs like Mazzy Star’s “<a href="https://pitchfork.com/news/watch-miley-cyrus-cover-mazzy-star-fade-into-you/">Fade Into You</a>” and Hole’s “<a href="https://pitchfork.com/news/miley-cyrus-covers-holes-doll-parts-watch/">Doll Parts</a>” during performances, introduced her take on Cocteau Twins’ 1990 dream pop classic by saying, “I am gonna sing a song that no one fuckin’ knows—but you will know it after tonight.” Watch that below.</p>
<p>Miley’s most recent album <a href="https://pitchfork.com/reviews/albums/miley-cyrus-plastic-hearts/"><em>Plastic Hearts</em></a> arrived late last year. “Heaven or Las Vegas,” the title track from Cocteau Twins’ sixth studio album, famously inspired the Weeknd to borrow the name for one of his own songs in 2011.</p>
<p>Read “<a href="https://pitchfork.com/thepitch/1218-8-songs-that-sample-cocteau-twins-from-arca-to-the-weeknd/">8 Songs That Sample Cocteau Twins, From Arca to the Weeknd</a>” over on the Pitch.</p>
<figure data-testid="IframeEmbed" class="sc-pNWdM sc-feWZte lfZoIg eKjycx iframe-embed">
<div data-testid="IframeEmbedContainer" class="sc-pNWdM sc-jEWLvH lfZoIg hXkJCt">
<div class="sc-pNWdM sc-cocPPp lfZoIg bTUCEM"><noscript><iframe loading="lazy" class="sc-cCCCpg hxySRD IframeEmbedContent" height="113" width="200" sandbox="allow-scripts allow-popups allow-same-origin" title="Embedded Frame" src="https://www.youtube.com/embed/O2he5Q2Tsn4"></iframe></noscript></div>
</div>
</figure>
<figure class="sc-hTRkXV jaJcZB cne-video-embed"/></div>
<p><br />
<br /><a href="https://pitchfork.com/news/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas">Source link </a></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" data-numposts="6" data-width="500" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D&url=https%3A%2F%2Fwww.star95.com%2Fwatch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/&amp;media=https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus.png&description=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Watch+Miley+Cyrus+Cover+Cocteau+Twins%E2%80%99+%E2%80%9CHeaven+or+Las+Vegas%E2%80%9D %0A%0A https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.star95.com/author/star95radio/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.star95.com/author/star95radio/">star95radio</a></span></div><div class="td-author-url"><a href="https://star95.com">https://star95.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="star95radio"></span><meta itemprop="datePublished" content="2021-07-06T15:30:03+00:00"><meta itemprop="dateModified" content="2021-07-06T15:30:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2019/11/StarFMLogo2017Hi-Res-300x164.png"></span><meta itemprop="name" content="Star 95"></span><meta itemprop="headline " content="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_8_60b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_60b" ><script>var block_tdi_8_60b = new tdBlock();
block_tdi_8_60b.id = "tdi_8_60b";
block_tdi_8_60b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_8_60b","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":23538,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_8_60b","tdc_css_class_style":"tdi_8_60b_rand_style"}';
block_tdi_8_60b.td_column_number = "3";
block_tdi_8_60b.block_type = "td_block_related_posts";
block_tdi_8_60b.post_count = "3";
block_tdi_8_60b.found_posts = "1112";
block_tdi_8_60b.header_color = "";
block_tdi_8_60b.ajax_pagination_infinite_stop = "";
block_tdi_8_60b.max_num_pages = "371";
tdBlocksArray.push(block_tdi_8_60b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_9_8be" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_8_60b" href="#">RELATED ARTICLES</a><a id="tdi_10_0e6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_8_60b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_8_60b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/britney-spears-longtime-manager-larry-rudolph-resigns-claims-spears-wants-to-officially-retire/" rel="bookmark" class="td-image-wrap " title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”" /></a></div>                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/britney-spears-longtime-manager-larry-rudolph-resigns-claims-spears-wants-to-officially-retire/" rel="bookmark" title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”">Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/tyler-the-creators-call-me-if-you-get-lost-hits-billboard-no-1/" rel="bookmark" class="td-image-wrap " title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1" /></a></div>                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/tyler-the-creators-call-me-if-you-get-lost-hits-billboard-no-1/" rel="bookmark" title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1">Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.star95.com/watch-courtney-love-cover-britney-spears-lucky/" rel="bookmark" class="td-image-wrap " title="Watch Courtney Love Cover Britney Spears’ “Lucky”" ><img width="218" height="150" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/courtney-love-218x150.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/07/courtney-love-218x150.jpg 218w, https://www.star95.com/wp-content/uploads/2021/07/courtney-love-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Watch Courtney Love Cover Britney Spears’ “Lucky”" /></a></div>                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.star95.com/watch-courtney-love-cover-britney-spears-lucky/" rel="bookmark" title="Watch Courtney Love Cover Britney Spears’ “Lucky”">Watch Courtney Love Cover Britney Spears’ “Lucky”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_60b" data-td_block_id="tdi_8_60b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_60b" data-td_block_id="tdi_8_60b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_11_e43 td_block_template_1">
<style>
/* custom css */
.tdi_11_e43.td-a-rec{
					text-align: center;
				}.tdi_11_e43 .td-element-style{
					z-index: -1;
				}.tdi_11_e43.td-a-rec-img{
				    text-align: left;
				}.tdi_11_e43.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11_e43.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="td_block_wrap td_block_slide td_block_widget tdi_12_ee4 td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_12_ee4" >
<style>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</style>
<style>
/* custom css */
.tdi_12_ee4 .td-slide-meta{
                    max-width: calc(100% + 44px);
                
					text-align: center;
				}.tdi_12_ee4 .entry-thumb{
				    background-position: center 50%;
				}.tdi_12_ee4 .slide-meta-cat{
					display: inline-block;
				}.tdi_12_ee4 .td-post-author-name{
					display: inline-block;
				}.tdi_12_ee4 .td-post-date,
				.tdi_12_ee4 .td-post-author-name span{
					display: inline-block;
				}.tdi_12_ee4 .td-post-comments{
					display: inline-block;
				}.tdi_12_ee4 .td-slide-nav{
				    font-size: 55px;
				}.tdi_12_ee4 .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_12_ee4 .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_12_ee4 = new tdBlock();
block_tdi_12_ee4.id = "tdi_12_ee4";
block_tdi_12_ee4.atts = '{"custom_title":"CURRENT PROMOTIONS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","autoplay":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"9999","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload_all","image_size":"td_324x400","meta_info_horiz":"content-horiz-center","meta_info_vert":"content-vert-bottom","title_color":"#","cat_bg":"#","cat_txt":"#","cat_bg_hover":"#","cat_txt_hover":"#","author_txt":"#","author_txt_hover":"#","date_txt":"#","comm_txt":"#","review_stars":"#","nav_icons_color":"#","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-ajde_events":[],"pt-slidervilla":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-event_location":[],"tax-event_organizer":[],"tax-event_type":[],"tax-event_type_2":[],"tax-cmra_list":[],"tax-cmra_category":[],"tax-cmra_link":[]},"always":true},"csb_clone":{"group":"61","state":"ok"},"class":"td_block_widget tdi_12_ee4","block_type":"td_block_slide","separator":"","show_modified_date":"","content_width":"","image_alignment":"50","image_height":"","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"tdi_12_ee4","tdc_css_class_style":"tdi_12_ee4_rand_style"}';
block_tdi_12_ee4.td_column_number = "1";
block_tdi_12_ee4.block_type = "td_block_slide";
block_tdi_12_ee4.post_count = "1";
block_tdi_12_ee4.found_posts = "1120";
block_tdi_12_ee4.header_color = "#";
block_tdi_12_ee4.ajax_pagination_infinite_stop = "";
block_tdi_12_ee4.max_num_pages = "1120";
tdBlocksArray.push(block_tdi_12_ee4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT PROMOTIONS</span></h4></div><div id=tdi_12_ee4 class="td_block_inner"><div id="tdi_13_58b" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_13_58b_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" rel="bookmark" class="td-image-wrap " title="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus-324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" rel="bookmark" title="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”">Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T15:30:03+00:00" >July 6, 2021</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/#respond">0</a></div></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-6" class="td_block_template_1 widget text-6 widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/FOXSports?ref_src=twsrc%5Etfw" data-tweet-limit="1">Tweets by FOXSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<figure id="attachment_10553" aria-describedby="caption-attachment-10553" style="width: 300px" class="wp-caption alignleft"><a href="http://cucumberand.co"><img loading="lazy" class="wp-image-10553 size-medium" src="https://star95.com/wp-content/uploads/2018/02/cnc-80s-2-300x250.jpg" alt="Cucumber and Company" width="300" height="250" srcset="https://www.star95.com/wp-content/uploads/2018/02/cnc-80s-2-300x250.jpg 300w, https://www.star95.com/wp-content/uploads/2018/02/cnc-80s-2.jpg 337w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-10553" class="wp-caption-text">Ninja Websites at Cucumber and Company!</figcaption></figure>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/star95live" target="_blank">@star95live</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_14_6f6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_14_6f6" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_14_6f6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-8">
			                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CG0JeR7BhFO/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/CGsfwjQBsbZ/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_Zf5B2pb/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_UCKhHry/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_ROiBqvJ/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_Ov8hZFY/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_MdghXUt/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                                <div class="td-instagram-element">
                            <!-- image -->
                            <a class="td-instagram-image" href="https://www.instagram.com/p/BUJ_KvCBSNr/" target="_blank" style="background-image: url()">
                            </a>
                            <!-- video icon -->
					                                </div>
                        <!-- number of feeds to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_16_480 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_16_480" >
<style>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</style><script>var block_tdi_16_480 = new tdBlock();
block_tdi_16_480.id = "tdi_16_480";
block_tdi_16_480.atts = '{"custom_title":"Editors Choice","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"25,60,65","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"27","state":"ok"},"class":"td_block_widget tdi_16_480","block_type":"td_block_7","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_16_480","tdc_css_class_style":"tdi_16_480_rand_style"}';
block_tdi_16_480.td_column_number = "1";
block_tdi_16_480.block_type = "td_block_7";
block_tdi_16_480.post_count = "3";
block_tdi_16_480.found_posts = "1114";
block_tdi_16_480.header_color = "#";
block_tdi_16_480.ajax_pagination_infinite_stop = "";
block_tdi_16_480.max_num_pages = "372";
tdBlocksArray.push(block_tdi_16_480);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editors Choice</span></h4></div><div id=tdi_16_480 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" rel="bookmark" class="td-image-wrap " title="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus-100x70.png"  srcset="https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus-100x70.png 100w, https://www.star95.com/wp-content/uploads/2021/07/Miley%20Cyrus-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/watch-miley-cyrus-cover-cocteau-twins-heaven-or-las-vegas/" rel="bookmark" title="Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”">Watch Miley Cyrus Cover Cocteau Twins’ “Heaven or Las Vegas”</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T15:30:03+00:00" >July 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/britney-spears-longtime-manager-larry-rudolph-resigns-claims-spears-wants-to-officially-retire/" rel="bookmark" class="td-image-wrap " title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-100x70.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-100x70.jpg 100w, https://www.star95.com/wp-content/uploads/2021/07/Britney-Spears-Larry-Rudolph-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/britney-spears-longtime-manager-larry-rudolph-resigns-claims-spears-wants-to-officially-retire/" rel="bookmark" title="Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to “Officially Retire”">Britney Spears’ Longtime Manager Larry Rudolph Resigns, Claims Spears Wants to...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T14:00:03+00:00" >July 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/tyler-the-creators-call-me-if-you-get-lost-hits-billboard-no-1/" rel="bookmark" class="td-image-wrap " title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-100x70.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-100x70.jpg 100w, https://www.star95.com/wp-content/uploads/2021/07/TylerTheCreator_GettyImages-1325814253-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/tyler-the-creators-call-me-if-you-get-lost-hits-billboard-no-1/" rel="bookmark" title="Tyler, the Creator’s Call Me if You Get Lost Hits Billboard No. 1">Tyler, the Creator’s Call Me if You Get Lost Hits Billboard...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-04T21:30:03+00:00" >July 4, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_17_4a7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_17_4a7" >
<style>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</style><script>var block_tdi_17_4a7 = new tdBlock();
block_tdi_17_4a7.id = "tdi_17_4a7";
block_tdi_17_4a7.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"28","state":"ok"},"class":"td_block_widget tdi_17_4a7","block_type":"td_block_7","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_17_4a7","tdc_css_class_style":"tdi_17_4a7_rand_style"}';
block_tdi_17_4a7.td_column_number = "1";
block_tdi_17_4a7.block_type = "td_block_7";
block_tdi_17_4a7.post_count = "3";
block_tdi_17_4a7.found_posts = "1120";
block_tdi_17_4a7.header_color = "#";
block_tdi_17_4a7.ajax_pagination_infinite_stop = "";
block_tdi_17_4a7.max_num_pages = "374";
tdBlocksArray.push(block_tdi_17_4a7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=tdi_17_4a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/birthday-blizzard-giveaway/" rel="bookmark" class="td-image-wrap " title="Birthday Blizzard Giveaway" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2018/01/blizzard-100x70.png"  srcset="https://www.star95.com/wp-content/uploads/2018/01/blizzard-100x70.png 100w, https://www.star95.com/wp-content/uploads/2018/01/blizzard-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Birthday Blizzard Giveaway" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/birthday-blizzard-giveaway/" rel="bookmark" title="Birthday Blizzard Giveaway">Birthday Blizzard Giveaway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-22T15:49:12+00:00" >January 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/dream-room/" rel="bookmark" class="td-image-wrap " title="Dream Room Giveaway" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-100x70.jpg"  srcset="https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-100x70.jpg 100w, https://www.star95.com/wp-content/uploads/2021/02/christmas-cash-2019-8x8_web_optimized-featuredimage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Dream Room Giveaway" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/dream-room/" rel="bookmark" title="Dream Room Giveaway">Dream Room Giveaway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T21:50:29+00:00" >February 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.star95.com/christmas-cash-2020/" rel="bookmark" class="td-image-wrap " title="CHRISTMAS CASH 2020" ><img width="100" height="70" class="entry-thumb" src="https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-100x70.jpg"  srcset="https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-100x70.jpg 100w, https://www.star95.com/wp-content/uploads/2020/11/christmas-cash-2019-8x8_web_optimized-featuredImage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CHRISTMAS CASH 2020" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.star95.com/christmas-cash-2020/" rel="bookmark" title="CHRISTMAS CASH 2020">CHRISTMAS CASH 2020</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.star95.com/category/news/contests/" class="td-post-category">Contests</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T19:08:46+00:00" >November 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_18_e44 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_e44" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.star95.com/category/music-news/"><span class="td-cat-name">Music News</span><span class="td-cat-no">1113</span></a></li><li><a href="https://www.star95.com/category/news/contests/"><span class="td-cat-name">Contests</span><span class="td-cat-no">6</span></a></li><li><a href="https://www.star95.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5</span></a></li><li><a href="https://www.star95.com/category/general/"><span class="td-cat-name">General</span><span class="td-cat-no">1</span></a></li></ul></div>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.star95.com/"><img class="td-retina-data" src="https://star95.com/wp-content/uploads/2017/04/star95web.png" data-retina="https://star95.com/wp-content/uploads/2017/04/star95web.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Today's Hottest Variety! 
<br><br><a href="/contact-us">Contact Us </a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-476"><a href="https://www.star95.com/about-us/">About Us</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-477"><a href="https://www.star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-478"><a href="https://www.star95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2148"><a href="https://www.star95.com/sitemap/">Sitemap</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-522"><a href="https://star95.com/login">Employee Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Star 95 FM Radio | <a href="http://cucumberand.co" target="_blank">Website by Cucumber & Company</a>  | (304) 425-2151<br /><a href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank">WSTG Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank">WRIC Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank">WAEY Public Inspection File</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-efbcca8b7bc80fb53d1f3b945f20797e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 60e485ef208e4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
table.greyGridTable {
  border: 2px solid #FFFFFF;
  width: 100%;
  text-align: center;
  border-collapse: collapse;
}
table.greyGridTable td, table.greyGridTable th {
  border: 1px solid #FFFFFF;
  padding: 3px 4px;
}
table.greyGridTable tbody td {
  font-size: 13px;
}
table.greyGridTable td:nth-child(even) {
  background: #EBEBEB;
}
table.greyGridTable tfoot td {
  font-size: 14px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: none !important;}
}
</style>

<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.star95.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.star95.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.star95.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Princeton, US","api_location":"Princeton","api_language":"en","api_key":"aec0febf6a69b880a052dd624efe792b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[28.199999999999999289457264239899814128875732421875,82.7000000000000028421709430404007434844970703125],"today_humidity":87,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[27.199999999999999289457264239899814128875732421875,81],"today_max":[29,84.2000000000000028421709430404007434844970703125],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1625583600,"day_name":"Tue","day_temp":[28,83],"owm_day_index":0},{"timestamp":1625616000,"day_name":"Wed","day_temp":[29,85],"owm_day_index":3},{"timestamp":1625702400,"day_name":"Thu","day_temp":[31,88],"owm_day_index":11},{"timestamp":1625788800,"day_name":"Fri","day_temp":[31,88],"owm_day_index":19},{"timestamp":1625875200,"day_name":"Sat","day_temp":[32,89],"owm_day_index":27}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#tdi_13_58b").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#tdi_13_58b .prevButton"),
        navNextSelector: jQuery("#tdi_13_58b .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>

<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'129695694',post:'23538',tz:'0',srv:'www.star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '23538' ]);
</script>

</body>
</html>